Jump to content
Science Forums

There is always one more bug


Pyrotex
 Share

Recommended Posts

PRobably just the victim of a connection hiccup. Always use CTRL+A / CTRL+C to copy your post before hitting the post button to avoid losing your work.

 

The following advice was often heard drifting from cubicle to cubicle when that first roll of thunder from an approaching storm was heard in the McDonnell Douglas Tower at Houston, Texas, while frantically designing Space Station Freedom in the 1990's:

"Save early! Save often!"

Link to comment
Share on other sites

Tormod,

it pains me to say that I have found a new bug in Hypography. Or perhaps it found me. When I edit one of my posts, and then click on the Save button, nothing happens. No "progress bar" at the bottom, no reaction at all. I can go to the posting and click "refresh" and the edit is NOT there.

Link to comment
Share on other sites

Tormod,

it pains me to say that I have found a new bug in Hypography. Or perhaps it found me. When I edit one of my posts, and then click on the Save button, nothing happens. No "progress bar" at the bottom, no reaction at all. I can go to the posting and click "refresh" and the edit is NOT there.

 

This is really strange. B) What browser/OS etc? Have you tried a different browser?

 

Have you tried to empty your cache, close your browser and tested again?

Link to comment
Share on other sites

Good to hear. :)

Tormod, my esteemed colleague,

I have an observation about this site, perhaps room for improvement.

I have noticed that when I first get on each day, I look for "my" subscriptions, aka, conversations I have contributed to. But they all do NOT appear! There are always one or more conversations NOT in that list.

So I go to the Forum Index, wherein I expect (being the hyper rational dude that I am) to find ALL conversations. Sometimes I find the one I'm looking for, but often, I do NOT!

Mercy! So, I cast my gaze upon the list of recent postings in the right-hand vertical frame. And sometimes I find it there, and sometimes I don't!

There have been a few occassions, when the ONLY way I could navigate back to a previous posting of mine was to wait... :lol: until someone responded, and the link showed up in my email.

Is there, perchance, a pattern or design here that I am not seeing? Have I taken leave of my senses? Or is there a "trick" for locating conversations that I have just overlooked?

Your appreciative and long-suffering admirer,

Pyro

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...