Jump to content
Science Forums

New Look - How To Get Help


Tormod
 Share

Recommended Posts

Since our forums were moved over to Invision Power Board, some people may find things confusing.

 

There are some new things to learn, and we're working on making tutorials for everyone. They will be posted here.

 

There is a "Help" section available:

http://scienceforums.com/index.php?app=core&module=help

 

You will also notice that the user area has been moved to the top right. You can find all your content, private messages, settings and everything by clicking on your name and selecting the relevant area from the drop-down menu:

post-4-003178400 1287409569_thumb.png

 

Please feel free to ask questions!

Link to comment
Share on other sites

Here is a more detailed explanation on how to keep up with your content:

 

a. The What's new tab at the top menu gives you a comprehensive list of what has been added in the past 24 hours.

post-4-079306700 1287575197_thumb.png

 

b. The New content link at the upper right corner. This link will give you a page of all new content since the last time you visited the forum,

post-4-072911500 1287575217_thumb.png

 

c. If you click on your name, you'll see a list of options with links like "My content" and "My settings". Try it.

post-4-014490600 1287575238_thumb.png

 

d. If you want to follow a topic, click on the Watch topic button just above the topic content.

post-4-066343200 1287575254_thumb.png

 

You can then follow up on this content easily through this page:

http://scienceforums.com/index.php?app=core&module=usercp&tab=forums&area=topicsubs

(note you need to be a registered member to use this page!)

 

That page is found by:

e. Clicking on your name and choosing My settings

post-4-007577600 1287575317_thumb.png

 

f. Click on "Forums" in the menu on that page, and then on "Manage watched topics"

post-4-005910500 1287575335_thumb.png

Link to comment
Share on other sites

  • 3 years later...

What happened to the "latex" capability of the forum.  I just noticed that none of the specified [math] expressions are performed anywhere.  What is going on?

 

They were all fine a couple of days ago.  Now, as far as I can tell none of my algebraic expressions are translated anywhere.

Link to comment
Share on other sites

What happened to the "latex" capability of the forum.  I just noticed that none of the specified [math] expressions are performed anywhere.  What is going on?

 

They were all fine a couple of days ago.  Now, as far as I can tell none of my algebraic expressions are translated anywhere.

We'll be installing MathJax shortly. Thanks for your patience.

Link to comment
Share on other sites

Does that mean that all my old posts will then go back to displaying those algebraic expressions or will all the posts have to be edited in order to comply with the new version?

 

Most all of my algebra is bounded by [math][/math] though a few may be bounded by [math][/math], the old representation this forum once used.

 

Please clarify what your intentions are.

 

Thanks Dick

Link to comment
Share on other sites

Not liking the post editor.

 

I'm not able to 'paste' into my post.

 

Not sure how to quote another post... or at least a specific part of it, which is the way I need to do it.

 

mm... yeah.  Let's start with those two things.  Those are debilitating.  May as well be a chat-room.

Link to comment
Share on other sites

Not liking the post editor.

 

I'm not able to 'paste' into my post.

 

Not sure how to quote another post... or at least a specific part of it, which is the way I need to do it.

 

mm... yeah.  Let's start with those two things.  Those are debilitating.  May as well be a chat-room.

Thanks for the feedback sman! We are currently using the default skin. In the next few months we will be exploring options for a unique custom skin.

 

What browser are you using. I am able to copy and paste into the editor. To quote another post there is a button labeled "quote" at the bottom right of each post.

 

Let me know if that helps.

Link to comment
Share on other sites

Not liking the post editor.

 

I'm not able to 'paste' into my post.

 

Not sure how to quote another post... or at least a specific part of it, which is the way I need to do it.

 

mm... yeah.  Let's start with those two things.  Those are debilitating.  May as well be a chat-room.

Same problem for me. (I'm using IE 10 or whatever is latest.) Anyway, you can get around it.

 

First, click just the Reply box.

Then, click the little 'switch' icon in the upper-left of the Editor control panel.

Then, go click on the quote button of the post you want to quote.

Quote will appear in a .txt type format & showing BB code. You should then be able to flip the switch back and use the editing tools.

 

I ran into this in another forum and there I can't paste links into the "Image Insert" pop-up so I have to type out BB code tags if I want to insert an image. They basically told me tough ****. :doh:

 

Testing image insert here...

 

Nope. I can paste image URL into Dialogue box but it freezes up when I click Submit. :rant:

 

I know, I know. TS

BB code tag solution?

13408899335_2e3dc11ecf.jpg

 

Guess that works...for now.

Link to comment
Share on other sites

:nahnahbooboo:

Pasting an image appears to only work in Chrome/FF/Opera

Yeah; they told me to get another Browser. I said screw that. :lol: If you use image tags, you can insert an image as I just did. To get the image url, right-click the image, then click on the Properties button and Copy the URL. Close the Properties box and paste the image url and type in the BB code.

[img= ]

Rats! the code tags don't work like they used to either. I know, I know... you know, you know.  Double rats... the darn smilies don't work either. Good grief.

Link to comment
Share on other sites

First, click just the Reply box.

Then, click the little 'switch' icon in the upper-left of the Editor control panel.

Then, go click on the quote button of the post you want to quote.

Quote will appear in a .txt type format & showing BB code. You should then be able to flip the switch back and use the editing tools.

 

Yes, That's exactly what I needed! Thanks, Turtle.

 

We are currently using the default skin. In the next few months we will be exploring options for a unique custom skin.

If by 'skin' you mean the color and look of the thing, it's not what I'm concerned with.

 

What browser are you using. I am able to copy and paste into the editor.

Good point. Maybe IE won't let the webpage access to my clipboard or something. I'll take a look at the options.

 

And actually, now that I found the 'switch', I have to say I like the post editor very much. :applause:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...