Jump to content


Photo
- - - - -

How do I get help from a moderator?


  • Please log in to reply
22 replies to this topic

#1 Michaelangelica

Michaelangelica

    Creating

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 11 July 2006 - 03:43 AM

I can't open my private messages.
What am I doing wrong?
m

#2 Jay-qu

Jay-qu

    Ancora Imparo

  • Members
  • PipPipPipPipPipPipPip
  • 6340 posts

Posted 11 July 2006 - 06:10 AM

what exactly happens? do you mean you cant open you PM inbox or a specific message cant be opened?

#3 C1ay

C1ay

    ¿42?

  • Administrators
  • 6488 posts

Posted 11 July 2006 - 06:25 AM

I can't open my private messages.
What am I doing wrong?
m

Do you have any messages listed here? What happens when you click on one of them?

#4 Michaelangelica

Michaelangelica

    Creating

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 11 July 2006 - 11:12 PM

I click on the message then I get

Delete Message
To delete this message, check the appropriate option below and then click the 'Delete this Message' button.
Delete this Message

But no message.

#5 Jay-qu

Jay-qu

    Ancora Imparo

  • Members
  • PipPipPipPipPipPipPip
  • 6340 posts

Posted 12 July 2006 - 01:19 AM

how odd.. doing some testing, will get back to you.

#6 Michaelangelica

Michaelangelica

    Creating

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 12 July 2006 - 01:39 AM

Working now thank you.

Why has Panjandrum been banned?.
She may be troublesome but she needs a community likes this.
A community that looks after all its members.

#7 figment

figment

    Thinking

  • Members
  • PipPip
  • 12 posts

Posted 15 July 2006 - 09:07 PM

Ok, I'm new to the site and registered about a week ago but have yet to receive the email. I requested another one (maybe two) but still nothing.
So I clicked on the link in a grey box at the top of every page and tried contacting someone in charge (twice now, I think), but still nothing.

Here's what the text in the grey box says:
"Your account has not been confirmed and is not yet active! To become a registered user on this forum (required for posting or accessing special features) you will need to verify your email address by clicking a special link sent to you in our original welcome email. If you have lost this email, or it never arrived, please go here to request another activation email be sent to you. If you suspect your email address is set wrong, go here and fill the form out so an administrator can fix your account. Also please be sure to disable any spam filters you may have for our website, so that this and all future messages can reach you."

In looking through the messages on the site I found the name of the administrator and sent him a private message tonight. There was something on his profile indicating a vacation.. do I have to wait till the end of July to get the registration email?

It's a bit frustrating.. if I hadn't stumbled on this section I'd probably have kept shotgunning messages all over the place.
Can someone figure out what's wrong? Thanks!
- figment

#8 C1ay

C1ay

    ¿42?

  • Administrators
  • 6488 posts

Posted 15 July 2006 - 09:35 PM

Ok, I'm new to the site and registered about a week ago but have yet to receive the email.

I have resent your activation codes to the address you registered with.

#9 figment

figment

    Thinking

  • Members
  • PipPip
  • 12 posts

Posted 16 July 2006 - 05:57 PM

I have resent your activation codes to the address you registered with.


Ok thanks, but there must be something blocking it because I just checked my email at 2330Z and it's not there... is there a problem because it's Hotmail? Some sites don't accept it.

I'd already tried re-registering using my private email address but your system recognized the fact that I'd registered from this computer already and it wouldn't let me. Could you change my email address in the system to my private email and send me the activation codes there? I can PM it to you. Thanks again!

#10 C1ay

C1ay

    ¿42?

  • Administrators
  • 6488 posts

Posted 16 July 2006 - 06:41 PM

Ok thanks, but there must be something blocking it because I just checked my email at 2330Z and it's not there... is there a problem because it's Hotmail? Some sites don't accept it.

I'd already tried re-registering using my private email address but your system recognized the fact that I'd registered from this computer already and it wouldn't let me. Could you change my email address in the system to my private email and send me the activation codes there? I can PM it to you. Thanks again!

PM your other email to me and I'll send it to that other address. We've not had any complaints from hotmail users but it's possible they're filtering mail from this domain into your spam folder.

#11 figment

figment

    Thinking

  • Members
  • PipPip
  • 12 posts

Posted 17 July 2006 - 07:04 PM

PM your other email to me and I'll send it to that other address. We've not had any complaints from hotmail users but it's possible they're filtering mail from this domain into your spam folder.


Ok, I just sent it to you, Clay. Thanks for helping me out on this.

#12 C1ay

C1ay

    ¿42?

  • Administrators
  • 6488 posts

Posted 17 July 2006 - 07:44 PM

I've resent the codes to the address you provided...

#13 figment

figment

    Thinking

  • Members
  • PipPip
  • 12 posts

Posted 18 July 2006 - 04:37 PM

Looks like it worked, thanks much! Btw, how does one go about using a personal image for an avatar? I found the page with all the stock images but couldn't locate an option to load my own.

#14 C1ay

C1ay

    ¿42?

  • Administrators
  • 6488 posts

Posted 18 July 2006 - 06:01 PM

Btw, how does one go about using a personal image for an avatar? I found the page with all the stock images but couldn't locate an option to load my own.

10 posts are required to reach User Level 1...

#15 GAHD

GAHD

    Eldritch Horror

  • Administrators
  • 2823 posts

Posted 18 July 2006 - 06:38 PM

:confused: http://hypography.co...ght=user levels

#16 figment

figment

    Thinking

  • Members
  • PipPip
  • 12 posts

Posted 18 July 2006 - 07:01 PM

Thanks C1ay and GAHD!

#17 Michaelangelica

Michaelangelica

    Creating

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 27 July 2006 - 01:21 AM

How do I fix the wrong spelling of a thread I have started (ie DDT)?