Jump to content


Photo
- - - - -

Ad Server Sllooooooow


  • Please log in to reply
19 replies to this topic

#1 Buffy

Buffy

    Resident Slayer

  • Administrators
  • 8946 posts

Posted 05 August 2005 - 11:41 AM

Maybe its just me but: During the middle of the day here in the US, my browser seems to be spending a lot of time "Connecting to asgXX.casalemedia.com..." The traceroutes there all come out clear, so I think their servers are a bit overloaded.

I for one am quite happy to wait for the ad servers to keep Hypography paid for, but ya might wanna complain to them Tormod... If anything, it gets me to work more during the day and post at night.... :)

BTW: Shouldn't this Forum be "Site Problems" rather than "Login Problems"? Or is the code so good there can only be "user errors" associated with logging in? :)

Cheers,
Buffy

#2 Dark Mind

Dark Mind

    Resident White Hat

  • Members
  • PipPipPipPipPipPipPip
  • 2404 posts

Posted 05 August 2005 - 03:21 PM

I get the same thing, so it causes the same thing :).

Well, back to work :).

#3 Tormod

Tormod

    Hypographer

  • Members
  • PipPipPipPipPipPipPip
  • 14353 posts

Posted 07 August 2005 - 08:38 AM

I'll check with Casale Media - I heard rumours about this from other sites, too.

As for this forum - it is about login problems because users can post here without logging in. The "Site feedback" forum is supposed to be about stuff like this. :hyper:

#4 Buffy

Buffy

    Resident Slayer

  • Administrators
  • 8946 posts

Posted 07 August 2005 - 09:56 AM

The "Site feedback" forum is supposed to be about stuff like this. :hyper:

Yeah, but'cha only got it labeled "how to improve" not "report your bugs!"

There-is-always-one-more-bug,
Buffy

#5 Killean

Killean

    Explaining

  • Members
  • PipPipPipPipPipPip
  • 755 posts

Posted 07 August 2005 - 10:58 AM

Yeah, but'cha only got it labeled "how to improve" not "report your bugs!"

What are you talking about? It says report your bugs. :hyper:

#6 Tormod

Tormod

    Hypographer

  • Members
  • PipPipPipPipPipPipPip
  • 14353 posts

Posted 08 August 2005 - 09:04 AM

What are you talking about? It says report your bugs. :eek:


Wow! Pure magic! :)

#7 Dark Mind

Dark Mind

    Resident White Hat

  • Members
  • PipPipPipPipPipPipPip
  • 2404 posts

Posted 08 August 2005 - 02:29 PM

...Riiight.

Well, I guess what Killean does could be considered magic :).

#8 Dark Mind

Dark Mind

    Resident White Hat

  • Members
  • PipPipPipPipPipPipPip
  • 2404 posts

Posted 10 August 2005 - 07:29 PM

...The traffic right now is slower than the ad server :rant:.

#9 C1ay

C1ay

    ¿42?

  • Administrators
  • 6488 posts

Posted 15 August 2005 - 05:58 PM

The last 30 minutes the ad server has been horrendous, mainly waiting for as.casalemedia.com to forward to asgxx.casalemedia.com. It has literally been taking 3 to 4 minutes or more between screens.

#10 Dark Mind

Dark Mind

    Resident White Hat

  • Members
  • PipPipPipPipPipPipPip
  • 2404 posts

Posted 16 August 2005 - 10:29 AM

:)

I don't even wait that long before I either hit the refresh button or just try a different forum.

But here have been instances when the damn thing slows things up so much that I can't even view the Forum Index :evil:. Oh well, every site has it's ups and downs :).

#11 Tormod

Tormod

    Hypographer

  • Members
  • PipPipPipPipPipPipPip
  • 14353 posts

Posted 16 August 2005 - 11:21 AM

The last 30 minutes the ad server has been horrendous, mainly waiting for as.casalemedia.com to forward to asgxx.casalemedia.com. It has literally been taking 3 to 4 minutes or more between screens.


Wow. Maybe we should try to turn it off for a day simply to see if it helps! This is scandalous. :)

#12 Tormod

Tormod

    Hypographer

  • Members
  • PipPipPipPipPipPipPip
  • 14353 posts

Posted 16 August 2005 - 11:24 AM

I have reported it to Casale Media. Let's hope they reply soon.

And - please report it here every time it happens. We need to document it!

#13 Dark Mind

Dark Mind

    Resident White Hat

  • Members
  • PipPipPipPipPipPipPip
  • 2404 posts

Posted 16 August 2005 - 02:56 PM

:)

It just happened as I was trying to open this page :).

Stuck for about 10-15 seconds.

#14 Tormod

Tormod

    Hypographer

  • Members
  • PipPipPipPipPipPipPip
  • 14353 posts

Posted 18 August 2005 - 02:24 PM

Happened to me as well, at midnight last night (GMT+2).

#15 Tormod

Tormod

    Hypographer

  • Members
  • PipPipPipPipPipPipPip
  • 14353 posts

Posted 25 August 2005 - 09:59 AM

I have received a fix from Casale Media. Please let me know if the problem persists!

#16 Dark Mind

Dark Mind

    Resident White Hat

  • Members
  • PipPipPipPipPipPipPip
  • 2404 posts

Posted 25 August 2005 - 04:16 PM

Just today?

Hmmm. Problems stopped a while ago for me...

#17 Tormod

Tormod

    Hypographer

  • Members
  • PipPipPipPipPipPipPip
  • 14353 posts

Posted 25 August 2005 - 10:53 PM

That sounds good, then.